Thursday, March 22, 2012

Seating New Brushes

You're probably familiar with the problem I've been facing recently regarding the leak to chassis ground through the motor.  It's proven to be a very strange problem. I made a quick video to demonstrate what I'm seeing, take a look.

video

A leak at 635 Ohms and 160 volts equates to 252 milliamps.  The 436 Ohms I read the following day would produce a current leak of 367 milliamps.  I've seen the reading as high as 1180 Ohms, and as low as 350 Ohms.  This sort of leak is most often caused by the accumulation of dust in the motor.  I've blown enough air through the motor that if that were indeed the problem, it should have fixed it.  But as you all know it hasn't, so George Hamstra has decided he's seen me suffer enough at the hands of this motor, so he's sent me a new one.


 Since that picture was taken, I've pulled the clutch assembly, flywheel, adaptor plate and taper-lock hub assembly off the old motor with the help of my friend Dave from Tucson.  However, I haven't put it on the new motor yet.  In email exchanges with George, I mentioned that I would be sending back the $320 brushes he sent me (at his expense) to try to resolve the problem with the original motor.  But he replied saying instead that I should put them in the new motor.  He believed that the brushes in the new motor were likely brushes better suited for racing.  I peered in the motor and found they were the Helwig Redtop brushes, but when I compared them to the ones George had sent me I could see a marked difference.  They were a bit shorter, but much darker in color.

So at George's recommendation, I swapped them out.  But that means I need to seat, or bed in the new brushes before I put the motor in the car.  Essentially, you strap the motor down, and connect it to a 12v battery and let it spin for 100+ hours.  It sounds easy enough, but actually getting it done required some effort.

First I needed a 12 battery.  I don't have one laying around, so I went to the local Costco and bought the cheapest 12v deep cycle battery they had for about $80.  I was under the impression that the motor would draw about 3 to 5 amps, once it had spun up and was running smoothly.  So I thought my little 0-12 amp battery charger could keep up.  Well, that was off by a factor of 10.  It actually draws about 45 amps at start up and settles in to a constant draw of about 35 amps.  Fortunately a friend at work was kind enough to lend me his heavy duty charger that can put out up to 200 amps for starting a car, or as much as 40 amps for charging the battery.  Perfect!  Here's how the assembly looks.


At the top right, we have Fred's big charger.  Below and to the right, is the 12V battery.  I have both the cables to the motor hooked up to it, as well as the cables from the charger.  Notice on the negative line running to the motor is a big switch; a nice way of turning the motor on and off.  My meter is sitting on top of the battery with the probes connected to the terminals.  In the morning, I turn the motor on.  When I see the battery hit about 11.00 volts, I turn the charger on.  It operates by timer, so I set it for 2 hours.   It immediately pushes the voltage up to about 12.8 and puts out about 43 amps.  The motor is drawing about 35, so it's a net of about 8 amps going to the battery.  Over that two hours time, the voltage on the battery rises to about 13.5.  By the time the battery hits 13.7, the charger is putting about about 36 amps, or one amp more than the motor draws.  So I turn the charger off and let it rest.  (I don't want to burn it up.)  When the battery gets back down to 11V, the charger goes back on.  I'm on day 4 of the break in, and it's been running about 50 hours.  Since the charger is on a timer, I can't run the system at night.

When the brushes have had enough time to seat, I'll re-assemble the adaptor plate and clutch, then work to getting it back in the car.

A Great Video 

On an unrelated note, a PBS station back East, WSIU, has published a story about last Septembers EVCCON and EVTV.  The story is quite well done.  It explains what the movement is about, why people are doing it for themselves and why Jack and Brian are producing the weekly EVTV show.  It's about 1/2 hour long, and it's well worth watching.  While the Z3 is not featured in the video, you can see it in the background on a few shots.  Take a look:


1 comment:

Keith Edwards said...

Impressive work! While this is not the work a charger like this is supposed to do, it still does a good job at it. Presumably there are countless ways to use these chargers, and all it takes a little creativity, imagination, and of course skill to make it work. Thanks for this idea!

Keith Edwards @ Apex Chargers